WP-Forum 2.2 released

Bugs fixed:

  • latest_activity() tag is now working as intended.
  • Logout in fixed.
  • Minor ui fixes applied.
  • No more post count below or beside the avatar.

Get it at the plugin page.

5 Responses to “WP-Forum 2.2 released”

  1. jscott 2009/01/11 06:24

    I activated the WP-Forum plug-in using WP 2.7. Going to the Settings panel – General Settings the following is at the top of the panel

    WordPress database error: [Table 'msi0835810061732.wp_forum_posts' doesn't exist]
    select count(id) from wp_forum_posts

    WordPress database error: [Table 'msi0835810061732.wp_forum_threads' doesn't exist]
    select count(id) from wp_forum_threads

    Apparently the db isn’t being created?

  2. g1tricks 2009/01/14 22:24

    I okay I installed the forum but for some reason I can post any thread everytime I post something it says sucessfully posted but there is nothing
    can you please help? my site is
    palmpretricks.com
    Thanks

  3. Avataar 2009/01/27 13:20

    Hello,

    I installed v2.2 last week on my blog.
    I have a stange problem that you can check here : http://www.ciloubidouille.com/forum-loisirs-creatifs/?wpforumaction=viewforum&f=3.1

    In fact, if I have only one page of topics, the forum works fine.
    But as soon as there is another page of topics, all the topics on the pages 2, 3, … are empty …

    Could you help me and give me some advices or some fixes ?

    Thanks a lot.

  4. casio151 2009/03/02 21:31

    I have a lot of problems with tables that doesn’t excist!

  5. caropaolo 2009/03/22 13:08

    how can I insert a video from youtube in a topic or reply?

Leave a Reply

You must be logged in to post a comment.